Join the YKS community







Koi Health - Health & Parasite info

jak_jones"Ongoing problems, please help" 2:23pm Sunday 4th Jul


joined: 26th Apr 03
last here: 10:21pm Thursday 22nd Jul
posts: 204
from: Sheffield

Hello
I am having ongoing problems with my pond which have been going on now for around 6 weeks. Fish flashing on the bottom drain and pond sides and some red areas along the dorsal fin and in the tail fin. At first I had some Nitrites in my water so I did a water change and cut feeding. The flashing continued though and I found some fins dibilitating with rot. I have scrapped them all till I'm blue in the face multiple times and have only found what I thought was Chilodonella once. I treated with Acriflavin powder and salt and it seemed to perk them up but within a week or so the flashing started again. All feeding was stopped at the start of the treatment so when I tested my water everything was fine inc no Nitrites. When they had been flashing again I then treated by salting up to 0.9%, left for 7 days and then reduced to 0.6% for another 7 days(I did some scrapes again and again found nothing). I did leave the salt at 0.6% a little longer for 9 days but I then had a fish jump out of the pond yesterday and a Showa is looking quite dibilitated with mucus build up and fin rot in the tail fin I changed the water yesterday so it should now be salt free. They seem ok but I'm worried about major bacterial problems. Is there anyone knowledgable in the Hillsborough area of Sheffield willing to come and have a look and see what I'm doing wrong as I'm a bit at my wits end, it would be hugely appreciated I have some pics but the uploader wouldn't load them up. Thanks for any help and advice.

Craig
big h"RE: Ongoing problems, please help" 6:23am Monday 5th Jul
joined: 1st Oct 06
last here: 6:23am Monday 5th Jul
posts: 1507
from: howden

Im a long way from you,but im sure there are lots of koikeepers from Sheffield/rotherham/barnsley area that frequent this forum
14TB

YKS club member
"RE: Ongoing problems, please help" 11:45pm Monday 5th Jul


joined: 6th Mar 10
last here: 7:49am Today
posts: 7136
from: SOUTH YORKS

Hi Craig,
Could anything be polluting the water? Is the fresh water acceptable? what are the water parameters.Is your pond visited by birds(often they carry diseases).

If its bacterial you need expert advice and or veterinary advice. May need a swab .

Think that you urgently need professional advice. Paula Reynolds at Lincolnshire Fish Health tele 01205 723413 daily from 10 till 4 would be my go to.



Tony




PLEASE STAY SAFE, KEEP YOUR DISTANCE
RoyH

YKS moderator team..
"RE: Ongoing problems, please help" 7:26am Tuesday 6th Jul


joined: 10th Oct 02
last here: 5:46pm Today
posts: 23008
from: york

Hi Craig, where are your air pumps situated, could they be pumping fumes of any kind into the water?


if you forget your history, you will repeat your mistakes, RoyH


jak_jones"RE: Ongoing problems, please help" 11:28am Thursday 8th Jul


joined: 26th Apr 03
last here: 10:21pm Thursday 22nd Jul
posts: 204
from: Sheffield

Hi Everyone
Thanks for your replies. If I'm honest I still believe it's parasites that I'm missing but god knows how for the amount of scrapes I've done. I received a number for Ritchie Bunting so I've contacted him and he was coming tonight but I've had to self isolate so hopefully he'll get over next week and find out what's happening. My air pumps are just underneath my decking where my filters are so any fumes getting into them would only be from them or any equipment in there. The only thing I could think of to do it would be the Heat source pump? but I would've thought I'd smell them myself. Thanks for all your help and I'll post an update when Ritchie has been.

Cheers

Craig


Back to Topics




©2021 The Yorkshire Koi Society | Terms and Conditions | webmaster tonyw | graphics dave_norm_smith